PSP 커펌 몬스터헌터 3rd 구동하기 (기동에 실패했습니다 80020148 오류)



이놈의 80020148 오류 수정하기 위해 주말을 통째로 날려먹었네요


헤매고 헤매다가 겨우 구한 노하우를 간단하게 약축해봅니다



제일 처음 제 psp는 3.52 m33-2 버전을 사용중이었습니다


헌데 정품 버전업을 하려 하니 오류가 뜨면서 버전업이 안되 더군요


이 경우 정품으로 바로가는게 아닌 커펌을 차근차근 버전업하는 방법밖에 없었습니다.



일단 m33-4 로 넘어가서 아래 댓글의 m33-6으로 넘어갔으나
http://popotz.blogspot.kr/2009/01/%EC%BB%A4%ED%8E%8C-500-m33-56-%EC%84%A4%EC%B9%98%EB%B2%95.html


결론적으로 몬헌은 구동이 안되어서


다시금 gen d3 로 넘어갔습니다.
(m33은 삽질 ㅜ.ㅜ 결론은 gen d3만 깔면됩니다)

http://popotz.blogspot.kr/2009/12/%EC%BB%A4%ED%8E%8C-550-gen-d3-%EC%B5%9C%EC%A2%85%ED%8C%90-%EB%B0%9C%ED%91%9C.html

해당 페이지의 gen d3 다운로드 링크는 이미 날라간지 오래라 구글링으로 잘 찾아보시길 바랍니다.


위 페이지의 gen 관련 기본적인 설정을 자세히 읽어주시고 그에 맞게 다 마쳐주신후


iso tool 을 깔아주세요 


해당 압축의 파일을 psp 폴더에 넣어주세요.(폴더구조는 이해 하고 계시리라 믿고....) 참고로 제일 상위에있는 txt 파일들은 필요없는 거라 안 옴기셔도 됩니다.

그 후 아래 영상 참고
https://www.youtube.com/watch?v=GSoHdABtbHI


iso tool 을 이용

오류나는 iso선택-o버튼-패치 프로메테우스 - 목록하단으로 쭉가면 prometheus4 를 합니다.
프로메테우스 버전 커펌 네이밍이길래 gen을 쓰는 내가 써도 되나? 싶었는데 일단 프로메테우스로 하니깐 되더군요

그 이후 다시 해당 iso에서
세모버튼 - 그 이후 뜨는 sys menu에서 cfw change - 패치종류는 550_프로메테우스4_auto_cfw를 해줍니다.

그러면 모든게 끝

다시 세모버튼을 눌러 exit로 iso tool을 종료 후 게임을 키시면 아무문제 없이 플레이가 됩니다.


단 iso 네이밍 에는 절대 한글이 들어가있으면 안됩니다. 
토렌트로 몬헌을 다운받거나 하면 몬스터헌터(k).iso 이런식으로 되어있는데 

한글이 있으면 대부분 실행이 안됩니다.




덧글

댓글 입력 영역